RunCommand status success, but the application not start

I try to open application, but it not running. Please help

Hi @chana,

Could you please try like script below:

RunCommand “C:\Program Files (x86)\Acosys V4\Acosys.exe” -UseShell true

Let us know if it worked or not


Thank you, but it still not working. The app not start.

Hi @chana ,

I see that syntax is wrong. You add quotation mark in the end.

Can you just copy and paste it directly to code editor mode?
RunCommand “C:\Program Files (x86)\Acosys V4\Acosys.exe” -UseShell true

It worked. Thanks for your help.

1 Like

Now, I got some issue entering my password.

RunCommand “C:\Program Files (x86)\Acosys V4\Acosys.exe” -UseShell true
ClickAndWrite InputLabel “Password” “12345”

The ClickAndWrite is not working. Please help.

Can you please troubleshoot like in this example?

Issue might be that the fields you have may be not recognized as inputlabel.

If that is the case you can do as below. This will click 30 pixel right side of the Password text. And then you can write your password

Click Text “Password” -Xmargin 30
Write “1234”

Hi @Zekeriya

The video teach me a lot. Thank you.

I have tried it on my PC and it doesn’t work. I don’t know why.

Then I tried it on another PC, and it worked.