Pasting from clipboard doesn't work and Ctrl Key stops working (Windows 11)

I’m using U-Xer on Win11 and the copy-paste button worked when I told the agent to do Ctrl+N and Ctrl+V. But with Alt+Tab and then Ctrl+V, it doesn’t work. Pasting from clipboard (after alt tab) doesn’t work either. It wokrs when I do it manually of course.

Then my Ctrl key stops working for like a few minutes. I can’t use it but I can after a little bit.

Agent Version:
Not sure how to check that. I’m using the latest one as of writing this post.

Expected Result:
The pasting should work.

Actual Result:
The pasting doesn’t work and it stops my control key from being used for a few minutes (even by me).

Steps to Reproduce:
Use Brave Browser and Windows 11.
Make sure an input field is selected in the resulting window that opens after pressing alt tab.
SendKeys PASTE or SendKeys CONTROL VK_V

We realized two issues with sendkeys.
1 - Sendkey commands are not updated even if it looks updated. When I refresh the page, I see previous commands.

Alternative solution is to delete the step and create again. Or update it in the code editor mode.

  1. A single sendkey input (There are Controls and Keys) doesn’t work for some inputs.

Alternative solution is to use two of them or duplicate the same command in Controls and Keys.


In the mean time, we are fixing the issues.

Still doesn’t work. I tried:

  • Deleting the paste step and adding a new step for ctrl (in Controls) + v (in Keys)
  • Deleting the above mentioned step and adding 2 ctrl+v steps
  • Deleting the above mentioned steps and adding 1 step with PASTE in both Controls and Keys

These didn’t work, and as usual my control key was nonresponsive after execution.

Edit: I think it’s LMENU TAB that kills my control key. Not sure.