Disconnected agent

Title:
Unable to Connect Agent Version 3.0 on Mac (Apple M1, Sonoma 14.4.1) - Appears as NotRegistered

Description:
I have installed the agent (version 3.0) on my Mac, which is powered by an Apple M1 chip and running Sonoma 14.4.1. Despite the installation, the agent appears as “NotRegistered” in the management interface of the application, specifically within the robots management section. Consequently, it seems impossible to connect the agent, leaving it in a disconnected state. This issue is preventing me from utilizing the tool entirely, causing significant frustration. I hope to receive assistance to resolve this matter.

Agent Version:
3.0

Expected Result:
Upon installing the agent and navigating to the robot management interface, I expected the agent to be registered and connected automatically, or to easily connect it manually if necessary. This connectivity is crucial for utilizing the tool’s features and functionalities.

Actual Result:
The agent remains in a “NotRegistered” state and appears disconnected within the robot management interface. Attempts to connect the agent have been unsuccessful, rendering the tool unusable.

Steps to Reproduce:

  1. Install the agent version 3.0 on a Mac with an Apple M1 chip and Sonoma 14.4.1.
  2. Navigate to the robot management interface within the application.
  3. Observe that the agent appears as “NotRegistered” and is disconnected.
  4. Attempt to connect the agent through the provided interface options.

Screenshots:
Capture d’écran 2024-05-06 à 22.45.19

Capture d’écran 2024-05-06 à 22.45.06


Additional Tips:

  • I have ensured that this issue has not been reported previously.
  • The report is based on direct observations and interactions with the system, aiming for a swift resolution.

Thank you for your attention to this matter. I look forward to your guidance and assistance in resolving this issue.


@AutoMaster @michael
Please note:

  • MAC Agent is compatible with Safari (even if it says “No Agent Found” you can still run the scenarions)
  • MAC Agent works fine with Chrome and Firefox
  • MAC Agent works with Brave only if “Shields” are turned off for “portal.u-xer.com
    For Brave it should look like this:

Apologies for the incovenience and we will update you once the issue with Safari is resolved.

Which browser are you using?
If you are using Safari, Could you please try Chrome and let us know?

Hello,
Currently I am using Brave (based on the Chrome engine). But I will try directly with Chrome and let you know.

Having the same issue on both Chrome and Safari on an Intel Mac

Hi,
We tried on both M1 and Intel Mac, issue occured only in Safari and Brave browsers. We will reach you out to investigate individually. Could you please try unregistering and then registering again using browsers other than Safari and Brave?

Hello,
It works for me, thanks a lot :slight_smile:

I am on windows … also the agent is registered but I can not connect it.
How can I fix this error?
https://adilo.bigcommand.com/watch/Z32_ooZL

Which browser are you using? Could you please refresh the page by unregistering and then registering again? Let us know if it’s working or not ?

I am on Chrome - windows
I can not get this option to unregister the agent.
I uninstalled it and I can not install it again.

Screenshot 05-08-2024 10.22.49

Error details:

Could you please end the task for Uxer.Agent.Windows from the task manager? Afterwards, could you reinstall and set up the application?


Oh yes … it worked now after ending the agent from the task manager
many thanks