Basic Wikipedia scenario not working properly


Good day,

Just bought Uxer yesterday, decided to give it a try today.

Installed MacOS agent, both permissions granted.

I tried running the built-in Wikipedia scenario about 7 times, every single time it will just key in both the username and password into the Username field, without fail. And reports success status. :frowning:

Bad start for me.

I tried:

  • restarted MacOS
  • duplicated the Wikipedia scenario for Firefox, didn’t work too.

Screenshot 2024-07-12 at 00.25.05

I even tried adding an extra step [see screenshot] for it to click on the Password field, but it did not work. It continues to add both username and password into the Username field. And Click Log In and report success. :triumph:


Not sure what am I doing wrong…


Hi @TomTanSG ,

Could you please share your scenario and report as well?

We need them to be able to understand what happened and suggest you a solution.

It should work.

I don’t see the need to send anything. It works on 2 other sites including, just NOT Something might be wrong with the Wiki site.

It is working for me,

Watch Video

Glad there is nothing wrong with Wikipedia site. I tried the same steps for 2 other sites and both worked fine. Except for Wikipedia, the username and password always get keyed in together onto the username field. Just not sure why.

Guess I will just move on.

Thanks for your time.

There should be a reason for this which I can understand only by seeing what happened on your end. Anyway, there are tons of alternative ways to achieve things with U-xer. Enjoy it :slight_smile:

Thanks for the feedback tough!